WordPress
Training & Support at Georgia Southern

WordPress Upgrade – April 2016

The University’s WordPress network will be upgraded on Friday, April 15, 2016 between 4 and 6 p.m. The upgrades performed will include theme and plugin updates.

Theme updates will address the following issues introduced in the latest version of WordPress:

  • Fix for image URLs in srcset attributes to use HTTPS when in SSL. This prevents mixed content errors when users are logged in to the WordPress admin area (causing images to disappear in some browsers).
  • Remove WordPress API (wp-json) links from page meta data. This will also resolve issue with links currently appearing in SiteImprove reports as broken.
Additional Notes

Contact Form 7 will now alert you to possible validation errors in your forms. You’ll likely see this message if any of your contact forms use the recipient’s email address as the “From” address.  If this is the case, you can choose to leave your form as is – Contact Form 7 is warning you that mail from some hosts may not be delivered – or you can change the “From” field to use a @georgiasouthern.edu email address.  Read more on Contact Form 7 email delivery issues >

Posted in Updates

Share this:
WordPress Training & Support provided by IT Services & Marketing and Communications